Network Connectivity in California
Incident Report for Onfleet
Resolved
Per AWS, between 11:43 AM and 1:30 PM PST some customers in California may have experienced connectivity issues between their ISP and AWS destinations. Onfleet was able to reproduce the issue from San Francisco with Comcast connections but not ATT connections.
Posted Mar 05, 2024 - 14:10 PST
Investigating
AWS reports connectivity issues for some customers in California. Onfleet has received customer reports of problems connecting to the service.
Posted Mar 05, 2024 - 13:24 PST
This incident affected: Dashboard and API.