Errors sending email
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 08:35 PST
Monitoring
Mailchamp Transactional has reported that the issue is resolved. Onfleet is monitoring the recovery.
Posted Jan 04, 2023 - 19:03 PST
Update
Mailchimp Transactional error rates are decreasing.
Posted Jan 04, 2023 - 19:00 PST
Update
Mailchimp Transactional is continuing their investigation to resolve connection issues.
Posted Jan 04, 2023 - 18:00 PST
Identified
Onfleet has identified an upstream issue with our Mailchimp email provider. Mailchimp is working to resolve the issue.
Posted Jan 04, 2023 - 16:13 PST
Investigating
We are currently investigating the issue.
Posted Jan 04, 2023 - 15:57 PST
This incident affected: Dashboard and Email Gateway.