Onfleet integrations subsystem experiencing issues
Incident Report for Onfleet
Resolved
Our DevOps team was able to find a glitch within our AWS infrastructure that required a manual override. All systems are operationsal.
Posted Nov 13, 2024 - 17:31 PST
Investigating
“The Onfleet integrations subsystem is currently experiencing issues, blocking creation of manifests as well as some other 3rd party integrations.”
Posted Nov 13, 2024 - 15:26 PST