Email Delivery Issues Affecting Exports and Other Transactions
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:51 PST
Monitoring
Exports from the dashboard are starting to deliver normally. Continuing to monitor until the transactional email provider has declared all clear.
Posted Mar 06, 2023 - 10:35 PST
Identified
The transactional email provider has confirmed the issue and is investigating it on their end.
Posted Mar 06, 2023 - 10:01 PST
Investigating
We are investigating issues with email delivery which appear to stem from our transactional email provider
Posted Mar 06, 2023 - 09:35 PST
This incident affected: Dashboard and Email Gateway.