Telephony - US shared toll-free number degradation
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 11:11 PST
Monitoring
We have worked with our telephony provider to resolve the issue and are now monitoring traffic from the shared high throughput toll-free phone number.
Posted Nov 07, 2023 - 10:50 PST
Investigating
We are investigating issues related to the shared high throughput US toll-free phone number used for notifications and call anonymization that is affecting some customers.
Posted Nov 07, 2023 - 09:08 PST
This incident affected: Incoming Voice Proxy, Incoming Text Proxy, Outgoing Voice Proxy, and Outgoing Text Gateway and Proxy.