Chat service unavailable

Incident Report for Onfleet

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 17:15 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 17:14 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 14:55 PDT

Identified

The provider has confirmed the issue and identified a root cause. A fix should be available shortly.
Posted Apr 17, 2025 - 14:43 PDT

Investigating

Chat is currently unavailable due to an issue with an upstream provider.
Posted Apr 17, 2025 - 13:35 PDT
This incident affected: Chat.