Geo-coding errors preventing task creation in certain regions
Incident Report for Onfleet
Postmortem

Around 2023-03-03 06:00 UTC a strict address validation check was introduced to task creation which disrupted API workflows among a range of customers. After noticing a spike in user errors we rolled back this change.

Posted Mar 03, 2023 - 17:03 PST

Resolved
Errors in geo-coding temporarily prevented tasks from being created, especially in regions of the world with inaccurate or incomplete mapping data.
Posted Mar 02, 2023 - 17:30 PST