System Unavailable
Incident Report for Onfleet
Resolved
All changes were reverted, and the service is now fully operational.
Posted Dec 19, 2023 - 01:22 PST
Identified
Our team has successfully identified and reverted the changes that caused the disruption. Services are being restored to full functionality.
Posted Dec 19, 2023 - 01:06 PST
Investigating
We are currently addressing an unexpected disruption that occurred during the deployment/upgrade process. Our team is actively working to resolve the issue.
Posted Dec 19, 2023 - 01:04 PST
This incident affected: Dashboard.