System Unavailable
Incident Report for Onfleet
Postmortem

The service was unavailable for approximately 7 minutes due to our database provider losing an instance which hosted multiple databases.

Posted Mar 10, 2023 - 08:19 PST

Resolved
The service is unavailable / inaccessible.
Posted Mar 09, 2023 - 01:00 PST