Issues with Integrations and Manifests

Incident Report for Onfleet

Resolved

We believe that the issue should now be resolved. Please reach out to Onfleet support with any lingering concerns.
Posted Nov 03, 2025 - 13:49 PST

Monitoring

The team has traced the issue to a recent infrastructure configuration adjustment. A fix is being put in place now and the system should be stabilizing over the next 10-15 minutes.
Posted Nov 03, 2025 - 13:40 PST

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 13:11 PST

Investigating

Route manifest generation and the integrations configuration page are currently affected by an authentication issue. The team is investigating at high priority.
Posted Nov 03, 2025 - 13:11 PST
This incident affected: Dashboard.